Service degradation with Telcel Mexico
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 07:36 UTC
Monitoring
We are observing normal network usage and in the past 4 hours, all our tests for establishing data connections with Telcel Mexico were successful.
We will closely monitor this network during the next days.
Posted Jun 15, 2021 - 20:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2021 - 15:42 UTC
Investigating
Dear Customers,

We are aware of another service degradation with Telcel Mexico. Our Roaming Partner is aware as well and currently working on a fix.

We received confirmation there is a congestion in 2G&3G which may lead to connectivity issues.

Hence, in case it is possible, we advice you to perform a hard reset on your devices.

We will publish a new update shortly.

Many thanks
Posted Jun 15, 2021 - 15:42 UTC