Data Utilization Analytics Issues in Americas
Incident Report for emnify
Resolved
Dear EMnify Customers,

This incident has been solved and backlog of reporting data is being processed as expected.

Regards
EMnify Support
Posted Dec 03, 2021 - 23:36 UTC
Monitoring
Dear EMnify Customers,

Please be informed that the fix has been implemented, yet, there is a backlog of reporting data which will be processed gradually in the next couple of hours.

Please also note that there is no service impact because of this issue.

Regards
EMnify Support
Posted Dec 03, 2021 - 19:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 19:44 UTC
Identified
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 19:44 UTC
Update
Dear EMnify Customers,

We believe that at the moment there is no service impact in Mexico Movistar Network.

Yet, we identified a backlog of Data utilization statistics in the Americas regions, and we are actively investigating this issue.

Regards
EMnify Support Team
Posted Dec 03, 2021 - 19:21 UTC
Investigating
Dear EMnify Customers,

We are currently investigating a connectivity issue with Movistar Network in Mexico .

We will keep you posted for more updates.

Regards
EMnify Support Team
Posted Dec 03, 2021 - 18:55 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).