Service degradation with Telcel Mexico
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:27 UTC
Monitoring
Dear Customers,

This incident has been resolved and Telcel Mexico is fully operational with successful connectivity for both 2G&3G.

Many thanks for your patience.
Posted Jun 15, 2021 - 11:18 UTC
Identified
Dear Customers,

Our monitoring and test show that Telcel Mexico has networks problems again, since 4:30 UTC, ie for attach to their 3G Network.

Thanks a lot
Posted Jun 15, 2021 - 06:38 UTC
Monitoring
Dear Customer,

a fix has been implemented at the roaming partner network. Our tests show that service for 2/3G has resumed.
We are now monitoring the situation.
Posted Jun 14, 2021 - 22:32 UTC
Update
Dear Customers,

We would like to inform you that the situation has been escalated to our roaming partner directly.

We shall keep you posted once we receive and update.

Many thanks
Posted Jun 14, 2021 - 21:42 UTC
Identified
Dear Customers,

The problems are recognized only on Telcel Mexico 2/3G network, 4G works fine. The alternative network Telefonica(Movistar) also works fine, we monitor successful service on 3G and 4G.

The issue that we see is the lack of 2G coverage on Telefonica(Movistar) network.

We will keep you posted.

Thanks
Posted Jun 14, 2021 - 20:51 UTC
Investigating
We are currently investigating a service degradation with Telcel Mexico. We will publish a new update shortly
Posted Jun 14, 2021 - 20:22 UTC